■yum

■スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

■yum update でエラーが発生したとき

yum update で

Error: Unable to satisfy dependencies

なるエラーが発生したときは、依存の関係でエラーが出ているため、その下に現れる関連するモジュールの削除またはアップデートなどを試みる。


スポンサーサイト

■yumのインストール方法(FC5)

http://download.fedora.redhat.com/pub/fedora/linux/core/5/i386/os/Fedora/RPMS/

から以下のモジュールをインストール。

python-2.4.2-3.2.1.i386.rpm
python-sqlite-1.1.7-1.2.i386.rpm
python-elementtree-1.2.6-4.2.1.i386.rpm
python-urlgrabber-2.9.8-2.noarch.rpm
yum-2.6.0-1.noarch.rpm


■rpmのデータベースに不整合が発生した場合の対処方法

rpm 実行中に予期せぬ形で処理が中断してしまった場合など、
実際にはそのパッケージがインストールされていないのにさ
れているように見えたりまた逆の現象が発生したりする。

その場合の解決方法。

http://www.atmarkit.co.jp/flinux/rensai/linuxtips/990justdb.html

■yumで速いリポジトリを自動的に選択する

http://www.atmarkit.co.jp/flinux/rensai/linuxtips/903yumfastmirror.html

プロフィール

Author:systemadmin
files2cloud.com

最近のコメント

ブロとも申請フォーム

ブログ内検索

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。